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Introduction
A Master Document allows several people to work individually on different documents.  The 
individually produced documents can be coordinated by a Master Document to act like one 
document. 
This lesson creates separate documents that represent chapters in a book.  A Master 
Document is created that coordinates “separate chapters” to be one “book”.  The “book” can 
be printed, has a Table Of Contents, an Index, and numbered pages. 

Create The "Chapter 1" Document

Open A New Text File And Save As "Chapter 1"
1. Click File > New > Text Document. (  appears.)
2. Click File > Save As.  In the Save in:" pull-down menu box, click My Documents if it 

is not already selected.  In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.

3. In the File name: dialog box, type Chapter 1 then click the Save  button.  (A  copy of 
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the file has been saved.  The new name of the file,  
appears on your screen.)

Modify And Apply The "Heading 1" Paragraph Style
 A heading above a paragraph is considered part of a paragraph.

1. Click Format > Styles and Formatting.   (The "Styles and Formatting" window 
appears.)

2. Click on the Paragraphs Styles,  , icon if the Paragraph Styles menu is not 
already selected.   (The "Paragraph Styles" menu appears.  The list of words in the 
window is the names of "Paragraph Styles" that are available for use with paragraphs. 
To see a list of "all the Paragraph Styles" available, in the dialog box at the bottom of 
the "Styles and Formatting" window, click the  and scroll until you can select "All 
Styles.") 

3. Right-click on the word, Heading 1.   (The small menu, , appears.) 
4. Click on the word Modify.  (The "Paragraph Style: Heading 1" window appears.)
5. Click on the Alignment tab.  In the Options section, click on the word Center. (A dot 

appears before the word “Center”.)
6. Click the Text Flow tab.  (The "Text Flow " tab is used so that when the "Master 

Document" is printed, each chapter starts on a new page.)  In the Breaks section, click 
Insert .  (Click to place a check mark before "Insert".  The word “Page” appears in the 
"Type" dialog box and the word “Before” appears in the "Position" dialog box.)  

7. Click on the Font tab.  If it is not already selected/highlighted, click  Arial ("Font") > 
Bold ( “Typeface”) > 20 pt. (“Size”) > OK.  (The “Size” may be specified in percent or 
in points. To change from percent to points, delete the number in the upper  “Size” box 
and type a number followed by the letters, pt., such as 25pt. To change from points to 
percent, delete the “Size” number and type a number followed by the percent symbol 
such as 25%.)

8. Type the words, Chapter 1.
9. In the Styles and Formatting window, double-click  on Heading 1.  (The words 

"Chapter 1” move to the center of the line.)  
10.Press the Enter key.  (The cursor moves down two lines.  The "Paragraph Style" 

named “Text body” goes into effect.  The "Paragraph Style Text body” automatically 
changes the font to “Arial”, changes the font size to “12” and does not activate “Bold”. 
Look at the "Formatting toolbar" (4th line from the top of the screen) to see the words 
"Text body",  in the "Apply Style" dialog box, the word, "Arial" in the "Font Name" dialog 
box,  and "12" in the "Font Size" dialog box.)

11.
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12.Type the words,  David is my brother. (These words appear very different compared 
to the words, "Chapter 1".)

13.Press Enter (The cursor moves down to the next paragraph.  The "Paragraph Style 
Text body” stays in effect.)

14.Type the word, next. and press Enter. Click Insert > Manual Break > Page Break > 
OK or press Enter until the second page appears on the screen. 

Select Index Entries For "Chapter 1"
1. Scroll up to the first page, click on the word, brother. (The cursor is flashing on the 

word, "brother".)
2. Click Insert > Indexes and tables > Entry.  (The "Insert Index Entry" window 

appears.)
3. In the Type pull-down menu, select Alphabetical Index, if it is not already selected. 

("brother" will be in "Entry" dialog box.)  Click on the words Main Entry.  Click on the 
box before "Apply to all similar texts".  

4. In the 1st key box, type the word, Family.
5. Click the Insert button.  (There is no indication that anything happened.)
6. Click the Close button.  (The "Insert Index Entry" window closes.)

Close And Save The "Chapter 1" File
Click File > Close > Save.    (You will see the message below.  The file named “Chapter 1” is 
saved for later use in this tutorial.)
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Create The "Chapter 2" Document

Open A New Text Document File And Save As "Chapter 2"
1. Click File > New > Text Document. (  appears.)
2. Click File > Save As.  In the Save in:  dialog box, click My Documents if it is not 

already selected. In the Save as type: dialog box, click OpenDocument Text (.odt) if 
it is not already selected.

3. In the File name: dialog box, type Chapter 2 then click the Save  button.  (The new 
name of the file,   , appears on the screen.  A  copy of the 
file has been saved.)

Modify And Apply The "Heading 1" Paragraph Style
1. Click Format > Styles and Formatting.   (The "Styles and Formatting" window 

appears.)

2. Click on the Paragraphs Styles,  , icon if the Paragraph Styles menu is not 
already selected. (The "Paragraph Styles" menu appears.  The list of words in the 
window is the names of Paragraph Styles that are available for use with paragraphs. 
To see a list of "all the Paragraph Styles" available, in the dialog box at the bottom of 
the "Styles and Formatting" window, click the  and scroll until you can select All 
Styles.)

3. Right-click on the word, Heading 1.   (A small menu, , appears.)
4. Click on the word Modify.   (The "Paragraph Style: Heading 1" window appears. )
5. Click on the Alignment tab.  In the Options section, click on the word Center. (A dot 

appears before the word “Center”.)
6. Click the Text Flow tab.  (The "Text Flow" tab is used so that when the "Master 

Document" is printed, each chapter starts on a new page.)  In the Breaks section, click 
Insert .  (Click to place a check mark before "Insert".  The word “Page” appears in the 
"Type" dialog box and the word “Before” appears in the "Position" dialog box.)  

7. Click on the Font tab.  If it is not already selected/highlighted, click  Arial ("Font") > 
Bold ( “Typeface”) > 20 pt. (“Size”) > OK.  (The “Size” may be specified in percent or 
in points. To change from percent to points, delete the number in the upper  “Size” box 
and type a number followed by the letters, pt., such as 25pt. To change from points to 
percent, delete the “Size” number and type a number followed by the percent symbol 
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such as 25%.)
8. Type the words, Chapter 2.
9. In the Styles and Formatting window, double-click  on Heading 1.  (The words 

“Chapter 2” move to the center of the line).  
10.Press the Enter key.  (The cursor moves down two lines. The "Paragraph Style" 

named “Text body” goes into effect.) 
11.Type the words,  Mary is my sister.  (The words, "Mary is my sister",  are smaller and 

not in bold.  These words appear very different compared to the words "Chapter 2".)
12.Press Enter (The cursor moves down to the next paragraph.  The "Paragraph Style" 

“Text body” stays in effect.)
13.Type the word, next. and press Enter.  Click Insert > Manual Break > Page Break > 

OK or press Enter until the second page appears on the screen. 

Select Index Entries For "Chapter 2"
1. Scroll up to the first page, click on the word, sister. (The cursor is flashing on the 

word, "sister".)
2. Click Insert > Indexes and tables > Entry. (The "Insert Index Entry" window 

appears. The word “sister” is already entered in the “Entry” box.  )
3. In the Type dialog box, select Alphabetical Index, if it is not already selected. Click on 

the words Main Entry.  (A check mark appears before the words, “Main Entry”.)  Click 
on the box before "Apply to all similar texts".  (A check mark appears before the 
words, "Apply to all similar texts".)

4. In the 1st key box, type the word, Family.
5. Click the Insert button.  (There is no indication that anything happened.)
6. Click the Close button.  (The "Insert Index Entry" window closes.)

Close And Save The "Chapter 2" File
Click File > Close > Save.  (You will see the message below.  The file named “Chapter 2” is 
saved for later use in this tutorial.)
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Create The "My Book #1" Master Document

Create A New Master Document File
1. Click File > New  > Master Document.   (  appears. 

(Note the difference in the icons for "New > Text Document" 
 and  "New > Master Document" 

.  A small  “Navigator” window also appears.   The 
Navigator window can be moved out of the way by dragging.   Dragging is done by 
clicking on the top blue line of the Navigator window and moving the mouse without 
letting go of the mouse button until the window is where you want to place it.)

 
2. Click File > Save As > My Documents if it is not already selected.  In the File name: 

dialog box, type My Book #1 and click the Save button.

3. In the Navigator window, long-click the Insert,  ,  icon.   (Long-click means to click 
on the icon AND keep holding down the mouse button until the pull-down menu 
appears.   )  

4. Drag the pointer over the word File.  File becomes highlighted.  Release the mouse 
button.  (The “Insert” window appears.)
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5. Click Chapter 1 > Insert.  (The "Chapter 1" file is added to the list above the word 
“text” and  the "Chapter 1" file appears on the screen.)

6. In the Navigator window, long-click the Insert,  , icon. (The “Insert” window 
appears.)   Drag the pointer over the word File.  (File becomes highlighted.)  Release 
the  mouse button. 

7. Click Chapter 2 > Insert.  (The "Chapter 2" file is added to the list above the word 
“text” and the "Chapter 2" file appears on the screen.)

Adding A Footer With Page Numbers
1. Click Insert > Footer  > Default.   (The Footer appears at the bottom of the page.)
2. Type My Book #1 and press the space bar about 10 times.  Type Page and press the 

space bar once.  Click Insert > Fields > Page Number.  (Each page in “My Book#1” 
will have a footer with the words,  “My Book #1” and the page number.)

3.  If you want the page count in your footer, press the space bar again and type of. 
Press the space bar.  Click Insert > Fields > Page Count.    (Each page in “My 
Book#1” will have a footer with the words,  “My Book #1” and “Page (Page Number) of 
(Page Count)”.

Create A Master Document                               11/21/06                                            Page 7 of 9



Creating A Table Of Contents
1. In the Navigator window, click on Chapter 1.odt” .

2. Long-click the Insert,   icon.  Drag the cursor over the word, Index.  Release the 
mouse button.  

3. In the Type box choose Table of Contents.  Click OK.  (The "Table Of Contents" 
appears on the screen at the beginning of the “book”.)

4. Click Format > Styles and Formatting.  Click Index Styles in the dialog box at the 
bottom of the Styles and Formatting window.  (If you have closed the "Styles and 
Formatting" window, click "Format > Styles and Formatting".  Click the  and scroll 
until you can select "Index Styles".) 

5. Right-click on Contents Heading in the Styles and Formatting window.  (A small 

menu, , appears.)  
6. Click Modify.  (The “Paragraph Style: Contents Heading” window appears.)  Click the 

Alignment tab.   In the Options section, click on the word Center.  Click OK .  (A dot 
appears before the word “Center” indicating that “Center” has been selected. The 
words, “Table of Contents”, move to the center of the line.)

Inserting The Index
1. In the Navigator window, click on the word, text, under the last chapter in the book 

which, in this tutorial, is Chapter 2.odt.

2. Long-click the Insert , ,  icon.  Drag the cursor on the word, Index,  then release the 
mouse button.  (The “Insert Index/Table” window appears.)  In the Type pull-down 
menu box, choose Alphabetical Index.  Click on Protected against manual changes 
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to remove the check mark. (The check mark is no longer by "Protected against manual 
changes".)  Click OK. (The "Alphabetical Index" appears at the end of the "book".)  

3. Click Index Styles in the dialog box at the bottom of the Styles and Formatting 
window.  (If you have closed the "Styles and Formatting" window, click "Format > 
Styles and Formatting".  Click the  and scroll until you can select "Index Styles".) 

4. In the Styles and Formatting window, right-click on Index Heading.  (A small menu, 

, appears.)
5. Click Modify (The “Paragraph Style: Contents Heading” window appears.)  Click the 

Alignment tab. In the Options section, click on the word Center.  Click OK.   (A dot 
appears before the word “Center” indicating that “Center” has been selected.  The 
words “Alphabetical Index” move to the center of the line.)

6. Close the Styles and Formatting window.   (Click on the  X in the box in the upper 
right corner.)

7. Close the Navigator window.   (Click on the X in the box in the upper right corner.)

Printing And Saving  "My Book #1"
1. Click File > Print  > OK.  (The "Print" window opens.  The “My book #1”, with the 

index, is printed.)
2. Click File > Close.  (When a file has been changed, you will see the message below.)

3. Click  Save  ("My Book #1 is saved)

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron and George Hans
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